LwCad for LightWave
LWCAD BETA 2018 (LightWave)

Francesco
posted Mar 20 at 10:50 pm

Hi Victor, this is not primary, but I think it could be useful to report a little note.
I work with a 4K screen and the installer window is very, very small as in other few application. Of course I can fix it form the files's properties and in that way it works, but I'd want to inform you.

EDIT: I've just notice that the problem is there for the tool pop-up window, as showed in the screenshot.

Can you please make a screenshot from your 4K monitor (with installer) ?

Regarding pop-up window, this screen doesn't look like 4K monitor.

Hi Victor, sorry for late, I've just read.
Here's the screenshot of the problem, the solution settings, and the fixed installer. The popup problems is still there.
Let me knoe if you need something more. All the best and happy Easter.
Francesco

5ac155c2aca43

5ac156502347d

5ac156f726d81

> Francesco posted Mar 20 at 10:50 pm > Hi Victor, this is not primary, but I think it could be useful to report a little note. I work with a 4K screen and the installer window is very, very small as in other few application. Of course I can fix it form the files's properties and in that way it works, but I'd want to inform you. > EDIT: I've just notice that the problem is there for the tool pop-up window, as showed in the screenshot. > Can you please make a screenshot from your 4K monitor (with installer) ? > Regarding pop-up window, this screen doesn't look like 4K monitor. Hi Victor, sorry for late, I've just read. Here's the screenshot of the problem, the solution settings, and the fixed installer. The popup problems is still there. Let me knoe if you need something more. All the best and happy Easter. Francesco ![5ac155c2aca43](serve/attachment&path=5ac155c2aca43) ![5ac156502347d](serve/attachment&path=5ac156502347d) ![5ac156f726d81](serve/attachment&path=5ac156f726d81)
edited Apr 1 at 11:24 pm

Alexos
posted 3 days ago at 5:44 pm
Viktor, about the new dynamic presets system, I was wondering if it could work in road / infrastructure construction. Imagine if we could set the number of lanes, cross sloping and so on (according to standards) or lay down train tracks in one go. Save presets and you have point-and-click highways, freeways, boulevards...

Yes of course! New preset system is prepared exactly for this.
There will be new parametric tools for infrastructure(roads, sidewalks, bridges..), terrain tools, and placing everything into terrain. Everything based on parametric NURBS.

In current LWCAD 2018 cycle you can expect more roofing(gutters) and NURBS surfacing tools.
Train and infrastructure tools are scheduled for LWCAD 2019.

Alexos
posted 3 days ago at 6:06 pm
Pipe tool appears to be broken, both in polygon and nurbs mode.

Fixed! (next beta)

> Alexos posted 3 days ago at 5:44 pm Viktor, about the new dynamic presets system, I was wondering if it could work in road / infrastructure construction. Imagine if we could set the number of lanes, cross sloping and so on (according to standards) or lay down train tracks in one go. Save presets and you have point-and-click highways, freeways, boulevards... Yes of course! New preset system is prepared exactly for this. There will be new parametric tools for infrastructure(roads, sidewalks, bridges..), terrain tools, and placing everything into terrain. Everything based on parametric NURBS. In current LWCAD 2018 cycle you can expect more roofing(gutters) and NURBS surfacing tools. Train and infrastructure tools are scheduled for LWCAD 2019. >Alexos posted 3 days ago at 6:06 pm Pipe tool appears to be broken, both in polygon and nurbs mode. Fixed! (next beta)

Viktor Veličko, WTools3D founder

When there is a LWCAD line in a model say the distance line it slows down everything in Layout significantly, just one simple line. Manipulating the object with this line in Layout is very slow. I've seen other people on the Newtek forum say it slows them down too, going into Freezing object iterations. ( that's what it says in the Layout status line)

When there is a LWCAD line in a model say the distance line it slows down everything in Layout significantly, just one simple line. Manipulating the object with this line in Layout is very slow. I've seen other people on the Newtek forum say it slows them down too, going into Freezing object iterations. ( that's what it says in the Layout status line)

In empty modeler if I start drawing some curves and moving them around it is super fast. But if I load another model (cca 0.5 million polys) so I have 2 models opened and get back to the first model with just a couple of curves, editing those curves and using LWCAD in general becomes considerably slower. Why is that so ? The second model is just loaded in Modeler but I am not working on it nor using it as a background layer.

In empty modeler if I start drawing some curves and moving them around it is super fast. But if I load another model (cca 0.5 million polys) so I have 2 models opened and get back to the first model with just a couple of curves, editing those curves and using LWCAD in general becomes considerably slower. Why is that so ? The second model is just loaded in Modeler but I am not working on it nor using it as a background layer.
12
532
24
8
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft