Bug Reports
(LW: LWCAD 5.5) Crash when executing a SUB operation using the Line tool

Crash when executing a SUB operation using the Line tool (crash report sent to NewTek)

1 - Create a simple cube with the Box tool
2 - From e.g. the Top view, enable the LWCAD Line tool, set mode to SUB
3 - LCLICK outside the mesh to establish the UCS plane and starting point
4 - LCLICK outside the mesh to e.g. cut off a corner of the cube
(crash)

LW Modeler: 2018.0.2, build 3065, Windows 10 1709, 16299.309

(MORE INFO) This also causes a crash with 2015.3. If Polygon mode is enabled and a 3 or more point shape is created to encompass the area to be cut, that works. Maybe I'm forgetting how this should work -- but of course a crash is never right...

Crash when executing a SUB operation using the Line tool (crash report sent to NewTek) 1 - Create a simple cube with the Box tool 2 - From e.g. the Top view, enable the LWCAD Line tool, set mode to SUB 3 - LCLICK outside the mesh to establish the UCS plane and starting point 4 - LCLICK outside the mesh to e.g. cut off a corner of the cube (crash) LW Modeler: 2018.0.2, build 3065, Windows 10 1709, 16299.309 (MORE INFO) This also causes a crash with 2015.3. If Polygon mode is enabled and a 3 or more point shape is created to encompass the area to be cut, that works. Maybe I'm forgetting how this should work -- but of course a crash is never right...
edited Mar 27 at 2:22 am

Thank you for reporting this bug!
Fixed! (next beta 2018.001)

Thank you for reporting this bug! Fixed! (next beta 2018.001)

Viktor Veličko, WTools3D founder

30
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft