No way to test it. Mac version even doesn't start - "The plugin c4d_lwcad_5.dylib has carshed" etc.

Cinema 4d v18.039 OSX 10.11.4

No way to test it. Mac version even doesn't start - "The plugin c4d_lwcad_5.dylib has carshed" etc. Cinema 4d v18.039 OSX 10.11.4
 
0
reply

Hello, I tried the plugin on Cinema 4D v18.041 OSX 10.11.6 and it works without problems. Can you please tell me if you used our installer?

Hello, I tried the plugin on Cinema 4D v18.041 OSX 10.11.6 and it works without problems. Can you please tell me if you used our installer?

Miroslav Kovac, WTools3D developer

 
0
reply

Thank you, that may help. I'll let you know when it's fixed or when I need more help.

Thank you, that may help. I'll let you know when it's fixed or when I need more help.

Miroslav Kovac, WTools3D developer

 
0
reply
39
views
3
replies
2
followers
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft