LwCad for LightWave
LWCAD 5.5 beta (LightWave + 3dsMax + Cinema4D)

This thread is for public discussion about current beta phase of LWCAD 5.5 LightWave.
It will be updated during beta phase with more information!

This thread is for public discussion about current beta phase of LWCAD 5.5 LightWave. It will be updated during beta phase with more information!

Viktor Veličko, WTools3D founder

edited 5 days ago at 2:37 pm

Morning Viktor, the my new LWCAD BETA 5.25 version don´t work on my mac, well my operation system is 10.10 and the installation don´t work there, if you can help me i will thanks you...

Morning Viktor, the my new LWCAD BETA 5.25 version don´t work on my mac, well my operation system is 10.10 and the installation don´t work there, if you can help me i will thanks you...

Waver forever

Thanks for the update !

Mesh info command always shows 0 in all 4 fields. Show Geom Info and Show Materials do not show anything in the viweport.

Thanks for the update ! Mesh info command always shows 0 in all 4 fields. Show Geom Info and Show Materials do not show anything in the viweport.

Hello,
we were probably not clear enough.

Version LWCAD 5.25 contains only Cinema4D and 3ds Max installations. Version LWCAD 5.2504 BETA is our first release that contains all three platforms: LightWave, Cinema and Max and works with new activation system.

Sorry for confusion, next full release will have all platforms together.

Hello, we were probably not clear enough. Version LWCAD 5.25 contains only Cinema4D and 3ds Max installations. Version LWCAD 5.2504 BETA is our first release that contains all three platforms: LightWave, Cinema and Max and works with new activation system. Sorry for confusion, next full release will have all platforms together.

Miroslav Kovac, WTools3D developer

Using beta, I have not had a problem with create modify or edit, but lw crashes when I try to use archviz. This is with a PC on Windows 10.

Using beta, I have not had a problem with create modify or edit, but lw crashes when I try to use archviz. This is with a PC on Windows 10.

Still no rail clone tool, I thought this was being reinstated along with the road tools?

Certainly disappointed with the missing rail clone though...

Lightwave 15.3

Still no rail clone tool, I thought this was being reinstated along with the road tools? Certainly disappointed with the missing rail clone though... Lightwave 15.3
edited Nov 7 at 11:41 am

While I appreciate there is no need to do this but clicking twice on "UCS Face" in the menu causes an instant crash.

This is Lightwave 15.3 64 bit on Windows 10

While I appreciate there is no need to do this but clicking twice on "UCS Face" in the menu causes an instant crash. This is Lightwave 15.3 64 bit on Windows 10

Using round is creating lots of unwanted polygons.

Try creating a basic cylinder and rounding the top surface, it causes lots of odd polygon shapes around the edge.

If required I can supply a JPG?

Cheers

Using round is creating lots of unwanted polygons. Try creating a basic cylinder and rounding the top surface, it causes lots of odd polygon shapes around the edge. If required I can supply a JPG? Cheers

Andrew Webb - Rail Clone was replaced with the line clone tool in LWCAD 5

Andrew Webb - Rail Clone was replaced with the line clone tool in LWCAD 5
edited Nov 10 at 9:29 pm

Hi Jason, the latest beta 5.2505 has re-introduced rail clone, it uses the line clone tool, but now you can pick an existing curve and clone to that.

Also I have now got LWCAD 5.2 and LWCAD 5.25 installed thanks.

Hi Jason, the latest beta 5.2505 has re-introduced rail clone, it uses the line clone tool, but now you can pick an existing curve and clone to that. Also I have now got LWCAD 5.2 and LWCAD 5.25 installed thanks.

The most recent beta 5.2505 seems to have solved the instant crash when double clicking on the "UCS Face" menu, but now when you double click it the snap panel briefly flashes up!

Cheers

Win 10 LW 15.3 64 bit

The most recent beta 5.2505 seems to have solved the instant crash when double clicking on the "UCS Face" menu, but now when you double click it the snap panel briefly flashes up! Cheers Win 10 LW 15.3 64 bit

Hi Viktor .. only forgotten .. or not correctly installed here?

5a0f0a8612770.jpg

Hi Viktor .. only forgotten .. or not correctly installed here? ![5a0f0a8612770.jpg](serve/attachment&path=5a0f0a8612770.jpg)
edited 5 days ago at 11:37 am

Loving the updates.I would really like to see a multi knife tool, that you can specify the number of cuts and angle as well.

Loving the updates.I would really like to see a multi knife tool, that you can specify the number of cuts and angle as well.

5a11a5d55ca2e.jpg

Still seeing these errors...

Cheers

![5a11a5d55ca2e.jpg](serve/attachment&path=5a11a5d55ca2e.jpg) Still seeing these errors... Cheers

Hello,
if anyone has similar problem to that one posted by Peter Thiersch, please read this:

Version in menu depends only on menu branches and doesn't affect plugin itself. Version visible in LWCAD Options panel is real version of LWCAD.

So if you installed LWCAD manually or you are playing with custom installations and you want to know which version of LWCAD is loaded by LightWave, always check version in LWCAD options.

Hello, if anyone has similar problem to that one posted by Peter Thiersch, please read this: Version in menu depends only on menu branches and doesn't affect plugin itself. Version visible in LWCAD Options panel is real version of LWCAD. So if you installed LWCAD manually or you are playing with custom installations and you want to know which version of LWCAD is loaded by LightWave, always check version in LWCAD options.

Miroslav Kovac, WTools3D developer

It seems the "Preset Path" cannot be set to a custom path, it all ways resets to the default path.

It seems the "Preset Path" cannot be set to a custom path, it all ways resets to the default path.

Boris Goreta (snapping) >> Please let me me know if you have that snapping issues also with latest beta.
Andrew Webb (round) >> I will be updating round tool in next update as soon as we add UV maps on NURBS
Peter Thiersch (installer) >> check Miro's explanation
John Marchant (Multi Knife) >> I am not so sure what exactly you need.
Andrew Webb (flashes) >> When you drop Ucs Face tool it is flashing with Snap panel, even if it is not opened. This is actually not an error, it is done by purpose. I am sorry it is only way how we can refresh buttons in snap panel from external event.

**Boris Goreta (snapping) >>** Please let me me know if you have that snapping issues also with latest beta. **Andrew Webb (round) >>** I will be updating round tool in next update as soon as we add UV maps on NURBS **Peter Thiersch (installer) >>** check Miro's explanation **John Marchant (Multi Knife) >>** I am not so sure what exactly you need. **Andrew Webb (flashes) >>** When you drop Ucs Face tool it is flashing with Snap panel, even if it is not opened. This is actually not an error, it is done by purpose. I am sorry it is only way how we can refresh buttons in snap panel from external event.

Viktor Veličko, WTools3D founder

439
19
10
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft