LwCad for LightWave

General discussion about LwCad tools in LightWave 3D.

104
354
7
21
0
user 1158 posted Jun 13 '18 at 7:20 pm
When I export LWCAD 2018 obj's format from LW2018.4, the surface/part names look like this:

g (k:"Right_Wall"_c:"Wtools3D_2018"
usemtl (k:"Right_Wall"_c:"Wtools3D_2018"

Since I don't have a drive "k", I'm assuming this is coming from the LWCAD plugin. Is there a quick fix (I'd rather see "Right_Wall"?

163
2
Hi Victor,
I have a question about profiler and engraver tools.
I use them very intensively with custom profiles, in past relases were possible to keep the "origina size" of the profile with a very useful button.
Is in yours devenlope program to bring back that useful function or there is an "hidden" shortcut to obtain the same result in present relase?

Thanks in advance!!

69
2
John Marchant posted Jun 1 '18 at 8:12 pm


I am trying to understand the Knife tool. I asked for a feature from Viktor for a tool that did more than one cut. I can see that it has 10 lines as specified and the distance between each is specified, but it still only make the one cut. I'm trying to get it to make all the cuts, or is this not what i thought the tool would be.


5b119a2e7d411
recent by user 2343  ·  Jun 11 '18 at 9:53 pm
58
1
Mash3d posted Jun 10 '18 at 7:46 pm
Hi, I'm using LWcad 5.5 and LW 2015.3. I'm using the shingle tool and when I click on another preset from the library the shingle is not changing. This is even after getting out of the tool, starting fresh and choosing a new preset before I apply the tool.
I've checked the preset path and its good. The preview of the shingle is there. The only odd thing is when I click on another preset a smal
recent by Viktor  ·  Jun 11 '18 at 9:51 pm
1.6k
30
Viktor posted Mar 20 '18 at 12:47 pm
This thread is for public discussion about the current beta phase LWCAD 2018 LightWave.
It will be updated during the beta phase with more information!

Working list of new features for LWCAD 2018

Before you begin to test, check out this LWCAD 2018 exam video:
https://www.youtube.com/watch?v=_AhIayYV2Uw


recent by Lewis  ·  Jun 2 '18 at 8:07 am
239
4
I spent a good deal of time recently thinking about the modeling tools I have at my disposal: Maya, LightWave Modeler, ZBrush, 3D-Coat. All in the context of development of models for a real-time rendering usage. The current strategies for producing high quality models in that context mostly revolve around producing a really high fidelity high resolution shape, then in one way or another deriving
recent by Viktor  ·  May 15 '18 at 1:35 pm
60
1
Scott posted May 8 '18 at 2:37 pm
another problem I am unable to boolean any LWCad Primitives...what is going on wit this plugin...it 100% not use able for me. as mentioned I have never gotten LWCAD to work properly since version 5.

5af1a7d62cb19

recent by Viktor  ·  May 8 '18 at 11:16 pm
79
3
pryzm posted Jan 31 '18 at 3:34 pm
This might be hard to explain, but here goes.

Using the Box command (other commands do this now as well), after drawing the first box it used to be (v4, v5?) that when I would right click, it would finish the tool and be able to start the next box at the same height (or depth, or width depending on in which view port I started) location as the previous box. Now, it starts the box at the origi
recent by Viktor  ·  Apr 2 '18 at 11:43 pm
163
3
user 1905 posted Feb 12 '18 at 3:48 am
So I went through all the lightwave cad 5 videos a few times and I still can't figure out how to make a simple patch. Lofting was easy enough but I feel it doesn't give quite the amount of control I need. In one video I see a grid of splines already made ( I guess with the line tool?) and then I see patches begin drawn easily. . . I don't understand how the splines were connected in order to make
recent by Viktor  ·  Mar 14 '18 at 11:03 am
82
2
Jose Burgos posted Feb 1 '18 at 10:03 pm
I draw out points as I used to do but all I get is a box or polygonal shape, no arc. If I add an object and then use Arc but turn on slice or add or intersect, it then becomes an Arc.
What am I doing wrong?

recent by Viktor  ·  Mar 14 '18 at 10:48 am
119
2
LWCAD 5.5 ROAD LINE crashes on 2015.3 and 2018
not when using straight line tool, but when set to spline or curve mode.
Works with a straight line option.
Just started playing with cross walk and it crashed also when playing with sizing parameters.
Tried unistalling from 2015 and 2018. Reboot, then installed 2018 only..still crashed.
Tried installing 2015..same still crashes.
136
2
Lewis posted Nov 28 '17 at 10:15 pm
Hi,

Is there some compatibility issues between presets of LWCAD 3.x, 4.x and 5.x ?

I have some older files/presets for Shingles and Fences from LWCAD 4.x (or it's 3.x can't say for sure) and i copied all the *.s3d files inside LWCAD presets folders with their corresponding folder with rest of presets but LWCAD don't see any of them, it lists just default presets and nothing else.

Is t
recent by user 1329  ·  Dec 1 '17 at 5:56 pm
Previous
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft