LwCad for LightWave

General discussion about LwCad tools in LightWave 3D.

78
279
6
47
1
Thomas Burbage posted Mar 23 at 9:10 pm
Hi Viktor,

Thanks for the roadmap video for LWCAD for LW. I'm glad at least some developers are willing to share their development direction

I just wanted to ask about booleans as they relate to NURBS surfaces again as I didn't see mention of that topic in your video.

-Tom

recent by Viktor  ·  Mar 26 at 1:09 am
19
0
user 605 posted Feb 19 at 9:24 pm
Is there any possibility of a pivot displacement and rotation in the element tool? I made a standard steel library, since once the element is drawed you can move the pivots without deforming the shape, works very well for a non destructive architectural design process. Also helps a lot when you send the model to Rhino for documenting 2d. With a few adjustment lwcad could perfectly fill the gap be
83
2
Boris Goreta posted Jan 18 '18 at 9:38 am
When using clone to line on a line that is in the background layer LWCAD lays out clones only on the first segment of that line. If the line is in multiple segments ( Joined ) LWCAD does not use the whole line.

recent by user 1178  ·  Feb 19 at 11:51 am
34
1
Andrew Webb posted Dec 12 '18 at 11:00 am
It would be very useful if it was possible to use snap across different objects.

At the moment snapping across layers is great but if the layers are in differnet objects it does not work, at least I cannot seem to get it to work.

Also the current snapping tool stops working if, after using the tool, you click to undo and try to use snapping again without restarting the tool, which is ann
recent by Viktor  ·  Dec 29 '18 at 3:36 pm
57
1
Robert Brown posted Dec 8 '18 at 5:33 pm
Hello

I was attempting to create a complex Nurbs polygon using the Curvs To Surf tool but couldn't get it to work like it was demonstrated in the LWCAD 5 NURBS introduction video. I recreated a similar set a curves, but for some reason it is not making holes in the surface created even though I have make holes button checked.

Here is a screen grab of the Youtube video:



And a sc
5c0bfd9295448
recent by Viktor  ·  Dec 29 '18 at 3:00 pm
62
2
user 1764 posted Dec 6 '18 at 8:51 pm
I'm using LWCad 5.2 in LightWave 2018.4 trying to build a house. I've built the outer walls with the Wall tool, that's fine. But when I try to build the inner walls the polygons disappear every time it intersects a wall. The ends are fine but any polygon that touches another polygon disappears.I've tried messing with any option I can find. Add, Subtract, etc. I've never had this problem before.

5c098b98cf5f6
recent by Viktor  ·  Dec 8 '18 at 3:26 pm
21
0
user 1991 posted Nov 10 '18 at 5:53 pm
I’m trying to use the Pipe tool in LWCAD 2018 on LW3D 2018.7 and the MakeUV Box in the Pipe tool is always disabled. How do I use this option? The help videos skip over this option.

Erich

67
2
Peter Thiersch posted Oct 25 '18 at 4:23 pm
LWcad 2018 for LightWave (on LW 2015.3 / 64)

Make a NURBS sphere (8 polys)
Save the Object
Close Object
Open the Sphere.lwo again
Select polys (now you count 16 Polys)
after every file-saving the count of polys is doubling

I have realized that after several file saves :
a small nurbs object suddenly had thousends of polys
8-)

OK, I can use the tool " join curves" ..
but oft
53
1
Unspacey posted Aug 27 '18 at 12:40 am
What is the best way to preserve the sets of objects(doors, windows, categories) stored into the library from version to version. Or in case there is a reinstall neccessary to a different computer, how can the library file be found and transferred to the new version, computer, install, ect. I am using 5.51, I think the last version before 2018...

recent by Viktor  ·  Sep 4 '18 at 4:30 pm
101
2
3dworks posted Apr 10 '18 at 6:55 pm
i found that the modern shingles are too large (around 600 mm compared to a more standard size between 400-450 mm). how can i edit the "d3d" files? how is the "allow resizing" feature in LWCAD working? i seem not to be able to resize the scale of the preset shingles.

recent by 3dworks  ·  Jun 25 '18 at 11:52 am
19
0
user 1158 posted Jun 13 '18 at 7:20 pm
When I export LWCAD 2018 obj's format from LW2018.4, the surface/part names look like this:

g (k:"Right_Wall"_c:"Wtools3D_2018"
usemtl (k:"Right_Wall"_c:"Wtools3D_2018"

Since I don't have a drive "k", I'm assuming this is coming from the LWCAD plugin. Is there a quick fix (I'd rather see "Right_Wall"?

Previous
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft