LWCAD general
Background Snapping

I am having and have always had a problem with the background layer snapping. As I am using the line tool to trace over some lines in the background to create nurbs patches it is not snapping, I have played with the setting in the snap panel but it seems to ignore the background.

I am having and have always had a problem with the background layer snapping. As I am using the line tool to trace over some lines in the background to create nurbs patches it is not snapping, I have played with the setting in the snap panel but it seems to ignore the background.

http://www.wholebitmedia.com

I tried hard to find a way and finally... it was quite simple smile ...

  • Turn off UCS
  • use mainly the Point Snap Mode
  • and use the Perspective Pane

That worked for me smile

Cheers

Mike

I tried hard to find a way and finally... it was quite simple |( ... - Turn off UCS - use mainly the Point Snap Mode - and use the Perspective Pane That worked for me :) Cheers Mike
38
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft