LwCad for LightWave

General discussion about LwCad tools in LightWave 3D.

24
91
4
776
0
sticky
Viktor posted Sep 20 at 1:01 am
Hello guys!

Because some people are getting a wrong idea that we are drifting from LightWave,
I have decided that it is right time to inform you about our current status and our long term plans with LWCAD specially LigthWave version.

LWCAD LITE(Max,C4d) versus LWCAD (LightWave).
As you have noticed we are heavily updating LWCAD Lite version while LW version seems to be dormant. This
61
6
Having just transferred my licenses to the new website (really nice, by the way), I downloaded the 5.25 version from the emailed link.

Having clicked I Agree, I get next the panel that says Quick Install Settings:, but there is nothing in the panel - the only thing I can click is the Back button.

This is on Windows 10 64bit.

recent by Miro  ·  Nov 13 at 7:45 am
18
2
Julian Baum posted Nov 3 at 6:57 pm
Maybe I'm not getting how this works, and I'll admit I miss the simplicity and reliability of the old Vector Clone tool.

The thing I have the biggest problem with is cloning an object in the scene, but finding that I cannot adjust what face and point on the object I need to have aligned with the line. The fixed point where an object is cloned to the line is the centre of the bottom edge of t
recent by Julian Baum  ·  Nov 4 at 3:17 pm
85
3
Often I get DWG plans from architects which have a lot of overlapping lines, meaning lines that sit on top of each other but don't share the end points, one is longer than the other. Curvs to surf command gets confused by this and it doesn't produce a good polygonal model. How to deal with this issue prior to curvs to surf command. I can fix this individualy with trim or sometimes the bool comman
recent by Viktor  ·  Oct 8 at 9:57 pm
77
1
I spent a good deal of time recently thinking about the modeling tools I have at my disposal: Maya, LightWave Modeler, ZBrush, 3D-Coat. All in the context of development of models for a real-time rendering usage. The current strategies for producing high quality models in that context mostly revolve around producing a really high fidelity high resolution shape, then in one way or another deriving
recent by Viktor  ·  Aug 19 at 10:18 am
60
2
Thomas Burbage posted Jun 25 at 7:57 pm
Viktor, was just curious as to whether you are thinking about the possibility of the Library supporting UVs for its stored shapes.

I guess I'm trying to get my head around how the Library can be leveraged e.g. in a game asset production workflow, where the alternative might be creating an ordinary on-disk library of pre-built meshes that are already UV unwrapped and then with the possibility
139
5
Perhaps someone can help me with the pipe tool. I am not new to LWCAD, but never really used the pipe tool before.
I cannot get the pipe tool to draw around corners?
Example, take a cube, start drawing on one plane or face then click on the next plane or face, in this case 90 degrees to the original. I will not turn. Always stays on the original plane. Tried resetting the tool, reinstalling
recent by Viktor  ·  Jul 18 at 1:47 am
121
5
I used to use this tool up to I believe version 5.1, but it has disappeared in the 5.2 update. I had assumed it had been incorporated into another tool as others have been, but I can't find out where or how it works now.

The on-line help menu makes no mention of it and the 5.2 new features video on YouTube stops short of addressing it. I did discover that the Line Clone Tool has options for a
recent by Andrew Webb  ·  Jul 16 at 5:22 pm
77
2
I've noticed that when using the Shingle tool on roofs with concave slopes, like screengrab, the slope component of a roof does not show; it only works on convex roofs.

Would it be possible to allow the slope component to also work on concave slope joins please? Or have I missed something?

In my case, Classical Roman buildings would frequently have arcade roofs like this, and would have
593d22c851c1b.jpg
recent by Julian Baum  ·  Jul 6 at 9:34 pm
38
0
Eric Hansen posted May 9 at 3:24 pm
New LWCad User here...

I've created a fairly simple building from a floor plan and added some windows to it. But, the windows I created last week only show up as holes in the walls in LW. The ones I created yesterday show up in Modeler and LW though. I don't think I created them as instances last week, but maybe did? Is there anyway to tell? A simple way to convert them to polys if I did
Previous
12
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft