4
0
user 1158 posted 5 days ago at 7:20 pm
When I export LWCAD 2018 obj's format from LW2018.4, the surface/part names look like this:

g (k:"Right_Wall"_c:"Wtools3D_2018"
usemtl (k:"Right_Wall"_c:"Wtools3D_2018"

Since I don't have a drive "k", I'm assuming this is coming from the LWCAD plugin. Is there a quick fix (I'd rather see "Right_Wall"?

23
2
Hi Victor,
I have a question about profiler and engraver tools.
I use them very intensively with custom profiles, in past relases were possible to keep the "origina size" of the profile with a very useful button.
Is in yours devenlope program to bring back that useful function or there is an "hidden" shortcut to obtain the same result in present relase?

Thanks in advance!!

31
2
John Marchant posted Jun 1 at 8:12 pm


I am trying to understand the Knife tool. I asked for a feature from Viktor for a tool that did more than one cut. I can see that it has 10 lines as specified and the distance between each is specified, but it still only make the one cut. I'm trying to get it to make all the cuts, or is this not what i thought the tool would be.


5b119a2e7d411
recent by user 2343  ·  6 days ago at 9:53 pm
15
1
Mash3d posted Jun 10 at 7:46 pm
Hi, I'm using LWcad 5.5 and LW 2015.3. I'm using the shingle tool and when I click on another preset from the library the shingle is not changing. This is even after getting out of the tool, starting fresh and choosing a new preset before I apply the tool.
I've checked the preset path and its good. The preview of the shingle is there. The only odd thing is when I click on another preset a smal
recent by Viktor  ·  6 days ago at 9:51 pm
67
4
Mark Whitney posted Apr 16 at 2:54 am
Does anyone have a link to a site that gives typical standards for things like wall thickness & height, door height & width, thickness, eave overhang, etc.? I've done some searching but quickly got bogged down with too much technical & regs.

recent by user 1179  ·  Jun 10 at 8:51 pm
48
3
Hello,I use lwcad 5.5 with 3dsmax 2016 and when I add a custom shape in library my viewport becomes very slow and sluggish and unable to work.I' ve noticed that my preset objects are very big 2-7 MB compared to the other presets that comes with the plugin.Why is that?Is there a way to create lighter custom objects ex. windows,doors?Thank you!

recent by Viktor  ·  May 24 at 2:33 am
165
4
I spent a good deal of time recently thinking about the modeling tools I have at my disposal: Maya, LightWave Modeler, ZBrush, 3D-Coat. All in the context of development of models for a real-time rendering usage. The current strategies for producing high quality models in that context mostly revolve around producing a really high fidelity high resolution shape, then in one way or another deriving
recent by Viktor  ·  May 15 at 1:35 pm
32
1
i found that the modern shingles are too large (around 600 mm compared to a more standard size between 400-450 mm). how can i edit the "d3d" files? how is the "allow resizing" feature in LWCAD working? i seem not to be able to resize the scale of the preset shingles.

recent by Viktor  ·  May 15 at 1:18 pm
64
3
pryzm posted Jan 31 at 3:34 pm
This might be hard to explain, but here goes.

Using the Box command (other commands do this now as well), after drawing the first box it used to be (v4, v5?) that when I would right click, it would finish the tool and be able to start the next box at the same height (or depth, or width depending on in which view port I started) location as the previous box. Now, it starts the box at the origi
recent by Viktor  ·  Apr 2 at 11:43 pm
43
1
Crash when executing a SUB operation using the Line tool (crash report sent to NewTek)

1 - Create a simple cube with the Box tool
2 - From e.g. the Top view, enable the LWCAD Line tool, set mode to SUB
3 - LCLICK outside the mesh to establish the UCS plane and starting point
4 - LCLICK outside the mesh to e.g. cut off a corner of the cube
(crash)

LW Modeler: 2018.0.2, build 30
recent by Viktor  ·  Mar 28 at 12:19 am
43
2
Unspacey posted Mar 5 at 5:15 am
I have been looking at a lot of architecture videos online and wondering about adding a simple radio checkbox and value entry fields for cost calculation of basic primitives. Perhaps even a selector that could asses the volume and cost per cubic unit of a given solid. Ok thank you

recent by Unspacey  ·  Mar 20 at 9:55 pm
31
0
user 1738 posted Mar 15 at 1:26 pm
I am interested in the LWCAD for Cinema4D. I didn't see this in the manual or any of the tutorials, but are you able to convert your LWCAD models into .OBJ for use in other applications? Is there an example somewhere that I may look over or a demonstration?

79
2
I just want to say a massive thank you, Yeah we may pay for LWCAD, but you always go above and beyond. I'm not sure how you seem to manage it all, programming making videos, posting on forums, answering emails, solving our problems. I've just been reading through some of the posts on here. On most I've read asking for features or bug fix's your there posting away letting us know that these thing
recent by Viktor  ·  Mar 14 at 12:14 pm
51
1
user 2015 posted Mar 10 at 8:50 pm
Does anyone have a copy of LWCAD 3.61 for Lightwave 3D? I recieved it years ago and never used, but need to now. But I cant fine it to download. Can anyone help me out?

Dale Campbell Jr.

recent by Viktor  ·  Mar 14 at 11:59 am
105
3
So I went through all the lightwave cad 5 videos a few times and I still can't figure out how to make a simple patch. Lofting was easy enough but I feel it doesn't give quite the amount of control I need. In one video I see a grid of splines already made ( I guess with the line tool?) and then I see patches begin drawn easily. . . I don't understand how the splines were connected in order to make
recent by Viktor  ·  Mar 14 at 11:03 am
64
2
Jose Burgos posted Feb 1 at 10:03 pm
I draw out points as I used to do but all I get is a box or polygonal shape, no arc. If I add an object and then use Arc but turn on slice or add or intersect, it then becomes an Arc.
What am I doing wrong?

recent by Viktor  ·  Mar 14 at 10:48 am
23
0
HI,

I've been working on my first animated sequence that involves an interior lit by luminous polygons and no lights and have discovered the horror that is animated GI.Been through a lot of threads, read Except's radiosity tutorial... to get anything even close to a clean render for an 8 second shot at 1920x1080 requires just a silly amount of time per frame -- either interpolated MC with tin
37
2
currently, when you have the shape library open, you have a slider that lets you slide through the different items.

but the items can only move according to "steps" and there is actually no scrolling at all and the steps only move after you let go of the slider.

this is very unintuitive. it would be a lot better if scrolling is not possible to implement, then just have large up arrow and
recent by Unspacey  ·  Mar 5 at 5:03 am
102
4
hi,

lots of great new tools and features in 5.5 (using it in lw 2018 )! thanks!

but this does seem to be a kind of rough version without the polish that i was used to seeing in the last version of lwcad i was using (3.6 in lw 9.61).

projection snapping doesn't seem to work. i don't get projection lines anymore from second snap.
in extrude, "groupping" is mispelled. should be "grouping
recent by user 1193  ·  Feb 16 at 12:18 am
37
1
Boris Goreta posted Jan 18 at 9:38 am
When using clone to line on a line that is in the background layer LWCAD lays out clones only on the first segment of that line. If the line is in multiple segments ( Joined ) LWCAD does not use the whole line.

recent by Viktor  ·  Jan 27 at 10:14 am
41
1
Trick posted Jan 16 at 6:59 pm
I really like the shingles tool. I often use it in combination with the MultiTexture plugin to give each shingle a slightly different color. Therefore each shingle needs a different matID. So to make this tool faster to work with, please implement an option to give each shingle a different matID.

Thanks

recent by Viktor  ·  Jan 27 at 10:07 am
89
2
LWCAD 5.5 ROAD LINE crashes on 2015.3 and 2018
not when using straight line tool, but when set to spline or curve mode.
Works with a straight line option.
Just started playing with cross walk and it crashed also when playing with sizing parameters.
Tried unistalling from 2015 and 2018. Reboot, then installed 2018 only..still crashed.
Tried installing 2015..same still crashes.
39
1
A question as to how to reset the volume calculation on an object.
I have made changes to an object and the volume is no longer correct but I can't clear it to re-calculate the volume.

How do I clear the volume numbers and start over. I have tried copy and pasting to a new object but the calculations come along as well.

Thank you,
Wade

All posts under this topic will be deleted ?
Previous
Next
With selected deselect topics
Pending draft ... Click to resume editing
Discard draft